Benvenuti su Postarelibero.com

mercoledì 11 marzo 2009

D-Link DSL-200 Ver: B1 con alice adsl 7 MB non funziona? Ecco la soluzione!




Dopo qualche giorno, dall'ugrade della linea adsl, Alice Telecom, a 7mb , il mio caro modem D-Link DSL-200, Ver: B1, ha smesso di funzionare: Indirizzo non trovato
Firefox non riesce a contattare il server

Cliccando sulle due fraccette verdi, risultava connesso, in "Rx velocità dati" mi dava un valore 5654 (o qualcosa del genere, differendo dal parametro per la 7mb).

Chiamando la mamma Telecom, ho chiesto se avessero fatto altri cambiamenti alla mia linea, dato che non riuscivo a navigare, ma loro mi hanno rassicurato che era tutto come prima. Te pareva!

Ho cercato vari drive in rete, per il mio D-link DSL-200 Ver.B1, ma niente, non riuscivo a farlo andare.

Ero convinto che fosse un problema software, e non hardware, però visto che senza adsl non potevo stare, presi un router Trust Adsl 2.

Però, Il pallino per il mio d-link restava, non mi andava giù di buttare un modem che ha svolto il suo lavoro egregiamente, sopravvivendo anche ai fulmini.
In questi giorni, sono ritornato alla ricerca dei drive, niente da fare, ho trovato solo drive risalenti al 2007, e che non risolvevano il mio problema. Quasi per caso, mi ritrovo su un server ftp rumeno:
ftp://ftp.dlink.ru/pub/ADSL/

Visto che anche su questo, i drive per XP, erano del 2007, mi salta in testa di scaricare i drive per Vista:


Dimensione Ultima modifica
File:Vista_Driver.exe 5189 KB 28/01/2008 0.00.00

ftp://ftp.dlink.ru/pub/ADSL/DSL-200(B1)/Drivers/Windows/Vista/

Procedo all'installazione sul mio XP (sì, avete capito bene, ho installato i drive per Vista, a 32bit sicuramente, su XP).
Durante la procedura d'installazione, ho inserito questi parametri:
In "seleziona ISP": Altro Service Provider
Avanti

In "Tipo di drive": ATM Driver (No WAN!Così risolvo il problema della connessione instabile)
Avanti

In "Impostazioni delle comunicazioni"
VPI: 8
VCI: 35
Encapsulation: Incapsulazione VC RFC 2684 Bridged IP su ATM
Modulation: Multimode
Avanti

Riavvio. Collego il modem, finisce la configuarzione, riavvio di nuovo.

Collego la linea sul modem, le freccette, accanto all'orologio, in basso a destra, sono verdi *, le clicco:
In Rx Velocità dati 7168 Kbs
Perfetto!!
Però, per connettermi a internet non è finita.
Devo creare una connessione.
"Start->Pannello di controllo->Impostazioni->Connessione di rete", nella colonna a destra in alto, pigio "Crea nuova connessione"
Lascia spuntato "Connessione a internet"
Avanti
Spunto "Imposta connessione manualmente"
Avanti
Spunto "Connessione a banda larga con immissione di nome utente e password"
Avanti
Nome connessione: aliceadsl (va bene anche un nome di fantsia)
Avanti
Informazioni Account Internet
Nome utente: aliceadsl
Password: aliceadsl
Conferma password: aliceadsl
Tolgo la spunta sulle ultime due caselle: # utilizza questo ......
# imposta questa.....
Avanti

Spunto "Aggiungi un collegamento a questa connessione sul desktop"
Fine!
Sul desktop c'è un collegamento con nome aliceadsl, icona raffigurante due pc ed il pianeta Terra.
La clicco, e premo tasto "Connetti".

Avvio firefox, e mi godo, finalmente, la navigazione!
Spero che questa guida sia d'aiutio, a chi come me, si è ritrovato a dover mettere da parte il suo amato modem.

* l'icona "DSL Status", con frecce verdi, sul desktop, apre la finestra dei parametri, identica a quella che si apre se si clicca sulle freccette vicino all'orologio, in basso a destra.


Buona navigazione!

3 commenti:

Wizard2K ha detto... [Rispondi]

Grazie, mi hai salvato dall'acquisto di un nuovo modem. Funziona anche su Vista. Grazie davvero :)

Alfredo ha detto... [Rispondi]

Complimenti, funziona perfettamente... Installare driver vista su XP... Una pazza genialata :)

Ermes ha detto... [Rispondi]

Alfredo grazie per il commento! :)
Alla prossima...

Post Correlati

Archivio blog

Blogitalia

Feed XML offerto da BlogItalia.it BlogItalia.it - La directory italiana dei blog http://www.wikio.it