Benvenuti su Postarelibero.com

giovedì 15 luglio 2010

/var/cache/apt/srcpkgcache.bin Errore segnalato dall'icona aggiornamenti Ubuntu 10.04


/var/cache/apt/srcpkgcache.bin Errore: E'impossibile aprire il file ...... lista dei pacchetti non possono essere letti o aperti....

L'errore veniva segnalato passando la freccia, del mouse, sull'icona dell'applet degli aggiornamenti.

Per risolvero è bastato eliminare i file:

pkgcache.bin
srcpkgcache.bin


Aprite il terminale (pannello superiore->Applicazioni->Accessori->Terminale) e digitate:
cd /var/cache/apt/
(Invio da tastiera)
ls
(Invio da tastiera)

Saranno visualizzati file pkgcache.bin srcpkgcache.bin, e la cartella archivies.
Eliminate solo i file, con il comando:
sudo rm pkgcache.bin srcpkgcache.bin
(Invio da tastiera)
Digitate la password Amministratore

Posizionatevi sull'icona aggiornamenti (in alto alla vs. destra), cliccatela, eseguite una nuova verifica.
I file verranno ricreati, e l'errore non sarà più visualizzato.

Se l'icona non c'è, da terminale eseguite:
sudo apt-get update
(Invio da tastiera)
sudo apt-get upgrade
(Invio da tastirera)

Spero sia d'aiuto anche a voi...

0 commenti:

Post Correlati

Archivio blog

Blogitalia

Feed XML offerto da BlogItalia.it BlogItalia.it - La directory italiana dei blog http://www.wikio.it